Какие браузеры поддерживает GetResponse?

GetResponse поддерживает последние официальные версии каждого из следующих браузеров: Mozilla Firefox (рекомендуется), Google Chrome (рекомендуется), Safari и Internet Explorer. Для лучших результатов каждый браузер должен быть обновлен до последней версии и содержать плагины, поддерживающие технологию Flash, JavaScript, и “cookies”.

Любой браузер, неуказанный выше, не поддерживается. Старшие версии браузеров могут вызвать неполадки в работе наших редакторов и других функций.

...почемувы уходите?я непонимаю!Ну зачем так?Постойте!
Не уходите! Дайте нам шанс!